OWASP Zap Security Tests Plugin

  • Tags: /
  • Latest: 0.1.2
  • Last Updated: 15 October 2013
  • Grails version: 2.0 > *
1 vote
Dependency:
compile ":zap-security-tests:0.1.2"

 Documentation  Source  Issues

Summary

Security tests for your Grails app using OWASP ZAP proxy

Installation

grails install-plugin zap-security-tests

Description

Grails plugin to run security tests using the OWASP's Zed Attack Proxy (ZAP).

You can view full plugin's documentation at the project's page.