Jasypt Encryption

  • Tags: encryption
  • Latest: 1.3.1
  • Last Updated: 02 November 2014
  • Grails version: 2.4 > *
3 votes
Dependency:
compile ":jasypt-encryption:1.3.1"

 Documentation  Source  Issues

Summary

Integration with Jasypt, allows easy encryption of information including Hibernate/GORM integration

Installation

Important Version Information

  • If you're using Hibernate 3, use version 1.2.1 of the jasypt-encryption plugin.
  • If you're using Hibernate 4, use version 1.3.1.

Description

Grails integration with Jasypt, allows easy encryption of information, including Hibernate/GORM integration.

More extensive documentation available at https://github.com/dtanner/grails-jasypt