Bootstrap UI

  • Tags: ui, uiset
  • Latest: 1.0.RC4
  • Last Updated: 13 December 2012
  • Grails version: 1.3 > *
0 vote
Dependency:
compile ":bootstrap-ui:1.0.RC4"

 Documentation  Source  Issues

Summary

Twitter Bootstrap based UI Set for plugin platform

Installation

grails install-plugin bootstrap-ui

Description

This is currently a work in progress

This provides a UI Set for use with the Platform UI plugin, for rendering structural markup compatible with Twitter Bootstrap.

This plugin uses Bean-Fields for field rendering rather than Grails Fields plugin because Grails Fields only works with Grails 2 or higher.

A separate Bootstrap Fields UI plugin will be released for use with Grails Fields.