Grails Angularjs Plugin

  • Tags: angularjs
  • Latest: 1.0.0
  • Last Updated: 01 September 2014
  • Grails version: 2.0 > *
0 vote
Dependency:
compile ":angularjs:1.0.0"

 Documentation  Source  Issues

Summary

This plugin offers an easy way to install, use, and keep AngularJS updated.

Description

  • It works with AngularJS versions 1.0.2 or greater.
  • AngularJS can be updated, downgraded, and modified without requiring a plugin update.
  • It works with both the asset-pipline and resources plugins.
  • The plugin behaves well if you uninstall it. Since all AngularJS files are located in a plugin directory, it leaves no traces when uninstalled.
  • Click the Documentation button above for the details on using the plugin.